予約ステータスを「滞在中(チェックイン)」に変更できません

「滞在中(チェックイン)」にステータスが変更できない場合、考えられる原因と対処方法は以下の通りです。

A. チェックアウトが完了していない

原因:

前泊のゲストがチェックアウトされていない場合、次の予約が部屋に割り当てられた状態とシステムが認識できず、チェックイン処理ができません。特に連泊の予約や延泊の可能性がある場合、チェックアウト漏れが発生することがあります。

対処方法:

  1. 該当する予約を確認

    • 前泊のゲストの予約ステータスがチェックアウト未完了になっていないか確認します。
    • ステータスが「チェックアウト」ではない場合、以下の手順を行います。
  2. チェックアウト未完了の場合の対応

    • 決済状況を確認: 未払い金がある場合は決済を完了します。
    • 必要に応じて、ゲストに確認の連絡を取ります(例: 延泊希望の確認)。
  3. 手動でチェックアウト処理を実施

    • 予約ステータスを「チェックアウト」に更新します。

    👉️ゲストをチェックアウトする方法はこちらの記事をご確認ください。

    • この処理後、次の予約のチェックインステータスを変更します。

    👉️ゲストをチェックインする方法はこちらの記事をご確認ください。


B. 前日の部屋が「未清掃」のステータスになっている

原因:

客室が「清掃完了」ではない場合、システムがその部屋をチェックイン可能な状態と認識しません。清掃担当者の確認漏れや、清掃状況のシステム更新が遅れていることが原因の可能性があります。

対処方法:

  1. 清掃状況の確認

    • 清掃担当者に連絡し、該当する部屋の清掃状況を確認します。
    • 実際には清掃が完了している場合でも、システム上のステータスが「未清掃」になっている場合があります。
  2. 清掃ステータスの更新

    • 清掃が完了している場合、システム上で該当の部屋のステータスを「清掃完了」に変更します。

    👉️清掃ステータスを変更する方法はこちらの記事をご確認ください。

    • まだ清掃が済んでいない場合は、清掃を依頼し、完了後にステータスを更新します。
  3. 予約の再確認

    • 清掃ステータスが「清掃完了」になった後、該当する予約のチェックインステータスが変更可能になるか確認します。

    👉️ゲストをチェックインする方法はこちらの記事をご確認ください。